summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoracxz2020-12-23 16:45:00 -0500
committeracxz2020-12-23 16:45:00 -0500
commitb61b74084add796a22b81d1e152014e89dd12ac9 (patch)
tree0aa7d9b01b794f49ae4f951903f60c9bdb883634 /PKGBUILD
parentee9ddf3f9c955d0f64ddfc12e4c9c24faacad406 (diff)
downloadaur-b61b74084add796a22b81d1e152014e89dd12ac9.tar.gz
use python pasta dep
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0a8b97c3fa98..5812bc197c08 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ pkgname=()
pkgver=2.4.0
_pkgver=2.4.0
-pkgrel=3
+pkgrel=4
pkgdesc="Library for computation using data flow graphs for scalable machine learning"
url="https://www.tensorflow.org/"
license=('APACHE')
@@ -238,7 +238,7 @@ package_tensorflow-opt-rocm() {
package_python-tensorflow-rocm() {
pkgdesc="Library for computation using data flow graphs for scalable machine learning (with ROCM)"
- depends+=(tensorflow-rocm python-termcolor python-future python-astor python-gast03 python-numpy rocm rocm-libs miopen python-protobuf absl-py rccl python-h5py python-keras-applications python-keras-preprocessing python-tensorflow-estimator python-opt_einsum python-astunparse python-flatbuffers)
+ depends+=(tensorflow-rocm python-termcolor python-astor python-gast03 python-numpy rocm rocm-libs miopen python-protobuf absl-py rccl python-h5py python-keras-applications python-keras-preprocessing python-tensorflow-estimator python-opt_einsum python-astunparse python-pasta python-flatbuffers)
conflicts=(python-tensorflow)
provides=(python-tensorflow)
@@ -248,7 +248,7 @@ package_python-tensorflow-rocm() {
package_python-tensorflow-opt-rocm() {
pkgdesc="Library for computation using data flow graphs for scalable machine learning (with ROCM and AVX2 CPU optimizations)"
- depends+=(tensorflow-opt-rocm python-termcolor python-future python-astor python-gast03 python-numpy rocm rocm-libs miopen python-protobuf absl-py rccl python-h5py python-keras-applications python-keras-preprocessing python-tensorflow-estimator python-opt_einsum python-astunparse python-flatbuffers)
+ depends+=(tensorflow-opt-rocm python-termcolor python-astor python-gast03 python-numpy rocm rocm-libs miopen python-protobuf absl-py rccl python-h5py python-keras-applications python-keras-preprocessing python-tensorflow-estimator python-opt_einsum python-astunparse python-pasta python-flatbuffers)
conflicts=(python-tensorflow)
provides=(python-tensorflow python-tensorflow-rocm)