summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEnihcam2018-04-26 23:05:38 +0800
committerEnihcam2018-04-26 23:05:38 +0800
commit5ae3789593bd6600417f42201b9eaa8e415a12ac (patch)
treec320ae2ce8f68444c2a1d2b2efb403b78b538f15 /PKGBUILD
parent7e0643719a91d660783922cd240deffeb434d42b (diff)
downloadaur-5ae3789593bd6600417f42201b9eaa8e415a12ac.tar.gz
Disable XLA
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 063859f97bc2..4f1b60a04d96 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgbase=tensorflow-computecpp
pkgname=(tensorflow-computecpp python-tensorflow-computecpp)
pkgver=1.7.0
-pkgrel=1
+pkgrel=2
pkgdesc="Library for computation using data flow graphs for scalable machine learning (backend with ComputeCpp)"
url="https://github.com/tensorflow/tensorflow"
license=('APACHE')
@@ -31,7 +31,7 @@ prepare() {
export TF_NEED_JEMALLOC=0
export TF_NEED_GCP=0
export TF_NEED_HDFS=0
- export TF_ENABLE_XLA=1
+ export TF_ENABLE_XLA=0
export TF_NEED_GDR=0
export TF_NEED_VERBS=0
export TF_NEED_OPENCL=1
@@ -55,7 +55,7 @@ build() {
cd ${srcdir}/tensorflow-${pkgver}
./configure
- bazel build --config=opt //tensorflow:libtensorflow.so //tensorflow/tools/pip_package:build_pip_package # ${_bazel_09_fix}
+ bazel build -c opt --config=sycl //tensorflow:libtensorflow.so //tensorflow/tools/pip_package:build_pip_package # ${_bazel_09_fix}
bazel-bin/tensorflow/tools/pip_package/build_pip_package ${srcdir}/tmp
}