summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAllison Smith2023-07-09 16:49:28 +1000
committerAllison Smith2023-07-09 16:49:28 +1000
commit4769e2f249302ea94dc1b974aeb5333f5f7b96c0 (patch)
treec0aad4ef9f470ca56f2846674ee51361625a4be8 /PKGBUILD
parent871c5fd20bf3747a679260c5f5781fe55b94016a (diff)
downloadaur-terasology.tar.gz
Change depends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 120bde138ef3..0ff8dc46e285 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,11 +11,11 @@ pkgver=${_version}${_version_postfix}
pkgrel=1
epoch=1
pkgdesc="Yet another high resolution game with blocks like Minecraft!"
-arch=('x86_64' 'i686')
+arch=('x86_64')
license=('Apache')
url="https://terasology.org"
options=('!strip')
-depends=(zlib bash java-runtime-openjdk=11 lib32-glibc)
+depends=(zlib java-runtime-openjdk=11)
makedepends=('unzip')
source=(
"$pkgname"
@@ -52,7 +52,7 @@ package() {
rm Terasology.bat
rm -r natives/macosx
rm -r natives/windows
- strip -s natives/linux/libbullet-linux-amd64.so natives/linux/libbullet-linux-i686.so
+ strip -s natives/linux/libbullet-linux-amd64.so
chmod a+w "$srcdir" # Terrible permissions hack to get the game to start
cp -ra "$srcdir" "${pkgdir}/usr/share/${pkgname}"