summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnima2022-05-16 00:45:04 +1200
committerAnima2022-05-16 00:45:04 +1200
commit4ca50b2f67be9ecd924ea68ff5e7c98c3f0364c1 (patch)
tree114428ba5cda424f32113bf80e8d43ade295b996 /PKGBUILD
parent458e8e301d1cc64498cd99e33e69a6485b5d83e5 (diff)
downloadaur-4ca50b2f67be9ecd924ea68ff5e7c98c3f0364c1.tar.gz
fixed vs-frameblender and python module issues
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cdef8b2397a6..4369dd0aa859 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@ pkgname=teres
pkgver=0.3.0
pkgrel=1
pkgdesc="Easily and efficiently add motion blur and or framerate to videos through interpolation and frameblending"
-depends=('vapoursynth-plugin-havsfunc' 'vapoursynth' 'ffmpeg' 'vapoursynth-plugin-svpflow1' 'ffms2' 'vapoursynth-plugin-svpflow2-bin' 'vapoursynth-plugin-mvsfunc-git')
+depends=('vapoursynth-plugin-mvtools' 'vapoursynth-plugin-havsfunc' 'vapoursynth' 'ffmpeg' 'vapoursynth-plugin-svpflow1' 'ffms2' 'vapoursynth-plugin-svpflow2-bin' 'vapoursynth-plugin-mvsfunc-git')
optdepends=('vapoursynth-plugin-rife-ncnn-vulkan-git: RIFE-NCNN Vulkan support'
'vapoursynth-plugin-vsrife-git: RIFE CUDA support')
makedepends=('rust' 'cargo' 'python' 'gtk3')
@@ -33,7 +33,7 @@ check() {
package() {
cd $pkgname-$pkgver
- curl https://github.com/couleurm/vs-frameblender/releases/download/1.2/vs-frameblender-1.2.so -o vs-frameblender-1.2.so
+ curl -L https://github.com/couleurm/vs-frameblender/releases/download/1.2/vs-frameblender-1.2.so -o vs-frameblender-1.2.so
install -Dt "$pkgdir/usr/lib/vapoursynth/" vs-frameblender-1.2.so
local site_packages=$(python -c "import site; print(site.getsitepackages()[0])")
install -Dt "$pkgdir$site_packages/" plugins/weighting.py