aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFelipe2023-07-30 03:28:28 -0400
committerFelipe2023-07-30 03:28:28 -0400
commit2de95db75d179ce700520499cfd8098cb508c2c0 (patch)
tree37154dc37055400911ce535b959ec9b67d865094 /PKGBUILD
parentb5d3e851f119162dd3dec4766409bd2a61a0f009 (diff)
downloadaur-2de95db75d179ce700520499cfd8098cb508c2c0.tar.gz
Updates v.1.0.4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 850ab877c445..1e631b63aa9f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,14 +10,16 @@ depends=('gcc' 'vim' 'nano' 'neovim' 'libutil-linux' 'coreutils')
source=("https://github.com/felipealfonsog/TermNotes/archive/refs/tags/v.${pkgver}.tar.gz")
+sha256sums=('ee0993e675697753282e874a79bce68fb433b1ecd1ca87736737ebbfba477558')
+
build() {
- cd "$srcdir/src"
+ mkdir -p "$srcdir/src"
+ cd "$srcdir/TermNotes-${pkgver}/src"
gcc -o term-notes term_notes_linux.c
}
package() {
- cd "$srcdir/src"
+ cd "TermNotes-${pkgver}/src"
install -Dm755 term-notes "$pkgdir/usr/bin/term-notes"
}
-sha256sums=('ee0993e675697753282e874a79bce68fb433b1ecd1ca87736737ebbfba477558')