summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNarthorn2016-06-23 18:47:27 +0200
committerNarthorn2016-06-23 18:47:27 +0200
commitb4706f0e647eaa1de49433e627c9f7607cb4b003 (patch)
tree4cb2f2ee750a71b790ec6cac2daf5e96ab1eb503 /PKGBUILD
parenta272add0a6df901f28975c3e60dba9b34d29ad98 (diff)
downloadaur-b4706f0e647eaa1de49433e627c9f7607cb4b003.tar.gz
Fix pkgver() not picking up unannoted tags
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0a198e34c695..9d1f828afe24 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=termdown
pkgname=$_pkgname-git
-pkgver=1.8.0.r11.g8dfcbff
+pkgver=1.10.0.r5.g095c346
pkgrel=1
arch=('any')
pkgdesc='Countdown timer and stopwatch in your terminal'
@@ -17,7 +17,7 @@ md5sums=('SKIP')
pkgver() {
cd $_pkgname
- git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
package() {