summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhashworks2019-10-11 12:38:39 +0200
committerhashworks2019-10-11 12:38:39 +0200
commit1f3dbee270274635ecf95c1b7ac6dfd9bf585ef8 (patch)
treef32f26bb5e501d3a91b1029dbc0cb9fe345de592 /PKGBUILD
parent39d59fdb1d8f2b6f86464ba04a2d0b36f5393069 (diff)
downloadaur-1f3dbee270274635ecf95c1b7ac6dfd9bf585ef8.tar.gz
Include binary in package instead of symbolic link
This resolves #1. Thanks @thiagoalmeidasa!
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ca386f99b722..34271f64002a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,7 +12,5 @@ source=("${url}/releases/download/${pkgver}/${_binary}")
sha256sums=(dcc39afde53bdffe6a60ec0c49d9fb1d8ed6947d863e18a5198dfeba25358ff4)
package() {
- chmod +x "${_binary}"
- mkdir -p "${pkgdir}/usr/bin"
- mv "${_binary}" "${pkgdir}/usr/bin/terraformer"
+ install -D -m 755 "${_binary}" "${pkgdir}/usr/bin/terraformer"
}