summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorwillemw122021-06-25 16:04:27 +0200
committerwillemw122021-06-25 16:05:13 +0200
commit4412c94694f0e4d801250c67b2567796a4ef9c26 (patch)
tree4f10002a7422906f3f0f43860c5cfd4a5d0837f2 /PKGBUILD
parentfb24d26f4d83ed9eb68400bc955293f094fbd94f (diff)
downloadaur-tesseract-gui.tar.gz
Remove cd
Minor edits.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eaf84beef9e1..304c4bf0c2a8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,18 +12,16 @@ license=('GPL3')
depends=('imagemagick' 'pygtk' 'tesseract')
install=$pkgname.install
source=(https://downloads.sourceforge.net/project/$pkgname/$pkgname/$pkgname-${pkgver%%.*}/$pkgname-$pkgver.tar.gz)
-md5sums=('71b9a1c7f493652939158f399f29a85c')
+sha256sums=('867c89e3750f820fa661ce0f8aa7a53e4f0a1d5545679e74f3bbf10bd7544ef6')
prepare() {
- cd $pkgname-$pkgver
- sed -i 's|#![ ]*/usr/bin/env python[ ]*$|#!/usr/bin/env python2|' bin/tesseract-gui.py
+ sed -i 's|#![ ]*/usr/bin/env python[ ]*$|#!/usr/bin/env python2|' $pkgname-$pkgver/bin/tesseract-gui.py
}
package() {
install -d -m755 "$pkgdir/usr/"{bin,share/icons,share/applications}
- cd $pkgname-$pkgver
- make BASEDIR="$pkgdir/usr/" install
+ make -C $pkgname-$pkgver BASEDIR="$pkgdir/usr/" install
# Rename
mv "$pkgdir/usr/bin/"{tesseract-gui.py,$pkgname}