summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJosiah Schwab2015-10-05 10:02:56 -0700
committerJosiah Schwab2015-10-05 10:02:56 -0700
commitee17ecf6f4e7177b45e795bd89929285097187aa (patch)
tree0592c6662b965c22c1b132b085e9778519a2916f /PKGBUILD
downloadaur-ee17ecf6f4e7177b45e795bd89929285097187aa.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e38b87bf4a89
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Original author: Josiah Schwab <jschwab at gmail dot com>
+# Maintainer: Josiah Schwab <jschwab at gmail dot com>
+
+pkgname=texlive-emulateapj
+pkgdesc="A LaTeX2e class to emulate the Astrophysical Journal (ApJ) page layout"
+pkgver=20150123
+pkgrel=1
+arch=('i686' 'x86_64')
+url="http://hea-www.cfa.harvard.edu/~alexey/emulateapj/"
+depends=('texlive-core')
+provides=('texlive-emulateapj')
+install=texlive-emulateapj.install
+source=('http://hea-www.harvard.edu/~alexey/emulateapj/emulateapj.cls')
+sha1sums=('1a44ba9c00398015d89d2f7b26dc2e37d22e0816')
+
+package() {
+
+ # an older version ships in texlive-latexextra
+ # which is installed to /usr/share/texmf-dist/tex/latex/emulateapj/
+
+ install -Dm644 emulateapj.cls $pkgdir/usr/share/texmf/tex/latex/emulateapj/emulateapj.cls
+
+}