summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXZS2016-11-19 11:12:22 +0100
committerXZS2016-11-19 11:22:21 +0100
commit0eceaf1398db77633d1456a709d6e5f9ce1ae991 (patch)
treedc0753455a86c7d18b89605729786d42f881fb6b /PKGBUILD
parent8b0074e26129df86e599afc24b750ed71f2f3208 (diff)
downloadaur-0eceaf1398db77633d1456a709d6e5f9ce1ae991.tar.gz
propagate upstream update
The merge of the science and mathextra collections is now taken into account. A library path was also moved.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c907f241210c..1c6d96ac1ac2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Firmicus <francois . archlinux . org>
pkgname=texlive-localmanager-git
-pkgver=0.5
+pkgver=0.5.1
pkgrel=1
pkgdesc="A shell and command-line utility to manage TeXLive on Arch Linux"
arch=('any')
@@ -33,10 +33,10 @@ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
package() {
cd "$_gitname"
install -d $pkgdir/usr/bin
- install -d $pkgdir/var/lib/texmf/arch/tlpkg/TeXLive
+ install -d $pkgdir/usr/share/texmf/arch/tlpkg/TeXLive
install -m755 tllocalmgr $pkgdir/usr/bin/
cd tlpkg/TeXLive
for _f in *; do
- install -m644 $_f $pkgdir/var/lib/texmf/arch/tlpkg/TeXLive/
+ install -m644 $_f $pkgdir/usr/share/texmf/arch/tlpkg/TeXLive/
done
}