summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMiguel Revilla2017-12-26 11:53:55 +0100
committerMiguel Revilla2017-12-26 11:53:55 +0100
commitacbe8ec89ae02d4e0842fa45c6bea7e37ceb6269 (patch)
tree96b5bb85fb7b1d25ed0a8cfbf900c7dd182401b7 /PKGBUILD
downloadaur-texlive-newalg.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9f916edf8c49
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: Miguel Revilla <yo@miguelrevilla.com>
+
+pkgname=texlive-newalg
+pkgdesc="The package contains the definitions that are needed to typeset code algorithms in a pretty way"
+pkgver=19950108
+pkgrel=1
+arch=('any')
+license=('Unknown')
+depends=('texlive-core')
+url="https://ctan.org/tex-archive/macros/latex/contrib/newalg"
+source=('http://mirrors.ctan.org/macros/latex/contrib/newalg/newalg.ins'
+ 'http://mirrors.ctan.org/macros/latex/contrib/newalg/newalg.dtx')
+sha256sums=('31c2719519a5a1539a5eeda0d11770b7df548d73b7f89bf268d13c9cabcc49df'
+ 'ae7a43230d1fc37c530feb692f0365ac6b640f5b6ca4747ccc6e09cd9f9270b0')
+
+build() {
+
+ cd "${srcdir}"
+ latex newalg.ins
+
+}
+
+package() {
+
+ cd "${srcdir}"
+ install -Dm644 newalg.sty "${pkgdir}/usr/share/texmf/tex/latex/newalg/newalg.sty"
+
+}