summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDevin J. Pohly2015-07-02 13:53:26 -0400
committerDevin J. Pohly2015-07-02 13:53:26 -0400
commit1039658fc778596bf88f65a90179e0fd21815f9d (patch)
tree913257fe04987c76ff525cfeaa0c55ada197ee14 /PKGBUILD
downloadaur-1039658fc778596bf88f65a90179e0fd21815f9d.tar.gz
Import from AUR3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..18869971b34e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Devin J. Pohly <djpohly+arch@gmail.com>
+pkgname=texlive-usenix
+pkgver=1.2
+pkgrel=1
+pkgdesc="TeX Live - LaTeX package for USENIX conferences"
+arch=(any)
+url="http://www.usenix.org"
+license=('GPL')
+depends=('texlive-core')
+install=texlive.install
+source=("http://www.usenix.org/events/samples/usenix.sty"
+ "http://www.usenix.org/events/samples/template.la")
+sha256sums=('2f60e059b2bb7f75d67c9ecd1fe3ba494e5f342a44079678f5b7da569ce97157'
+ '6f5de8be9143ce91ce99b508025d67624479b42ebdd6fd5afe715d4fda666677')
+
+package() {
+ install -Dm644 "$srcdir/usenix.sty" "$pkgdir/usr/share/texmf-dist/tex/latex/usenix/usenix.sty"
+ install -Dm644 "$srcdir/template.la" "$pkgdir/usr/share/doc/texlive-usenix/template.la"
+}
+
+# vim:set ts=2 sw=2 et: