summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHeorhi Valakhanovich2024-08-21 19:20:52 +0300
committerHeorhi Valakhanovich2024-08-21 19:20:52 +0300
commitedc16900a4a9686921f806ee6b8a87d984fb0ced (patch)
tree8fd3d1b25054d6d66a09f1dbc40f33894e4f2979 /PKGBUILD
parent06f138a6be4243d3c13288b6307dc203772b7069 (diff)
downloadaur-edc16900a4a9686921f806ee6b8a87d984fb0ced.tar.gz
add GOPATH
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9c9c167e24f5..fc2d33ebcc76 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: geov <code@mail.geov.name>
pkgname=tgp
-pkgrel=1
+pkgrel=2
pkgver=0.9.8
pkgdesc="tgp telegram proxy written in go"
arch=('x86_64' 'aarch64' 'i686')
@@ -20,6 +20,7 @@ backup=("etc/tgp.toml")
build() {
cd $pkgname-$pkgver
+ export GOPATH="${srcdir}"
export GOFLAGS="-trimpath"
go build ./cmd/tgp
}