summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVictor Tran2019-07-29 19:52:16 +1000
committerVictor Tran2019-07-29 19:52:16 +1000
commit5fcf1a657d670803afe96c8e309306740ed9c73b (patch)
treefbf9529d76628140cbfc7e80730341e8c127768b /PKGBUILD
parent5681a6e1c7c9d874ce83631a4a8cd49ec479c09a (diff)
downloadaur-5fcf1a657d670803afe96c8e309306740ed9c73b.tar.gz
Update to 2.0.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 96d757235e6d..e1483881ff19 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Victor Tran <vicr12345 at gmail dot com>
pkgname=thebeat
-pkgver=2.0
+pkgver=2.0.1
pkgrel=0
pkgdesc="Audio Player based on Phonon"
arch=("x86_64")
@@ -9,16 +9,16 @@ license=('GPL3')
depends=('libmusicbrainz5' 'xdg-utils' 'phonon-qt5' 'qt5-base' 'taglib' 'the-libs' 'qt5-svg')
makedepends=('git' 'discord-rpc-api' 'qt5-tools')
optdepends=('discord-rpc-api: for Discord Rich Presence integration')
-source=("$pkgname-$pkgver"::'git+https://github.com/vicr123/thebeat.git')
-md5sums=('SKIP')
+source=("$pkgname-$pkgver"::"https://github.com/vicr123/theBeat/archive/v2.0.1.tar.gz")
+sha256sums=('7c85d6e089285ab3206fc9731110a155dd46e30067554edc71f3edb33872b181')
build() {
- cd "$pkgname-$pkgver"
+ cd "theBeat-$pkgver"
qmake
make
}
package() {
- cd "$pkgname-$pkgver"
+ cd "theBeat-$pkgver"
make install INSTALL_ROOT=$pkgdir
}