summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVictor Tran2020-07-14 16:34:14 +1000
committerVictor Tran2020-07-14 16:34:14 +1000
commita5024764473fecc8d3208c3899d8f34af489c0e3 (patch)
tree2b79338f8062aad59b9bbd40b3cd3908c0532b8c /PKGBUILD
parent8dd122e488fcce36115d06327a1fba063e8a3222 (diff)
downloadaur-a5024764473fecc8d3208c3899d8f34af489c0e3.tar.gz
Update to beta2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cc3419cca5fc..077b830274ec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Victor Tran <vicr12345 at gmail dot com>
pkgname=('thedesk' 'td-polkitagent' 'thedesk-platform' 'libthedesk')
-pkgver=beta1
+pkgver=beta2
pkgrel=1
pkgdesc="Desktop Environment built on Qt"
arch=("x86_64")
url="https://github.com/vicr123/thedesk"
license=('GPL3')
-makedepends=('polkit-qt5' 'qt5-tools' 'the-libs' 'libtdesktopenvironment' 'pulseaudio-qt' 'libx11' 'libxi' 'xf86-input-libinput' 'networkmanager-qt')
-source=("thedesk-$pkgver"::'https://github.com/vicr123/thedesk/archive/beta1.tar.gz')
-sha256sums=('cc9860962a637f1d40d38b9461e970c2b7694a235d1d974a2aea3ba75f45c85f')
+makedepends=('polkit-qt5' 'qt5-tools' 'the-libs' 'libtdesktopenvironment' 'pulseaudio-qt' 'libx11' 'libxi' 'xf86-input-libinput' 'networkmanager-qt' 'qt5-location' 'libtwebservices')
+source=("thedesk-$pkgver"::'https://github.com/vicr123/thedesk/archive/beta2.tar.gz')
+sha256sums=('101f57b8292483eb9b7a76665728d732f51b986b7e6590bb6416a2adef7abdf2')
doInstallModule() {
pushd "$pkgbase-$pkgver/build/$1"
@@ -46,7 +46,7 @@ package_td-polkitagent() {
}
package_thedesk() {
- depends=('the-libs' 'kwin' 'libtdesktopenvironment' 'td-polkitagent' 'libthedesk' 'thedesk-platform' 'pulseaudio-qt' 'libx11' 'libxi' 'xf86-input-libinput' 'networkmanager-qt' 'accountsservice')
+ depends=('the-libs' 'kwin' 'libtdesktopenvironment' 'td-polkitagent' 'libthedesk' 'thedesk-platform' 'pulseaudio-qt' 'libx11' 'libxi' 'xf86-input-libinput' 'networkmanager-qt' 'accountsservice' 'qt5-location' 'libtwebservices')
doInstallModule 'desktop';
doInstallModule 'plugins';