summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVictor Tran2020-11-30 15:54:12 +1100
committerVictor Tran2020-11-30 15:54:12 +1100
commitf362671ea1044414df880bf087569d9dc74a0d19 (patch)
treef02081e71dd3c50efb0d90312fecb89c6bbaac3f /PKGBUILD
parenta5024764473fecc8d3208c3899d8f34af489c0e3 (diff)
downloadaur-f362671ea1044414df880bf087569d9dc74a0d19.tar.gz
Update to beta3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 077b830274ec..3f7527607a6b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Victor Tran <vicr12345 at gmail dot com>
pkgname=('thedesk' 'td-polkitagent' 'thedesk-platform' 'libthedesk')
-pkgver=beta2
+pkgver=beta3
pkgrel=1
pkgdesc="Desktop Environment built on Qt"
arch=("x86_64")
url="https://github.com/vicr123/thedesk"
license=('GPL3')
-makedepends=('polkit-qt5' 'qt5-tools' 'the-libs' 'libtdesktopenvironment' 'pulseaudio-qt' 'libx11' 'libxi' 'xf86-input-libinput' 'networkmanager-qt' 'qt5-location' 'libtwebservices')
-source=("thedesk-$pkgver"::'https://github.com/vicr123/thedesk/archive/beta2.tar.gz')
-sha256sums=('101f57b8292483eb9b7a76665728d732f51b986b7e6590bb6416a2adef7abdf2')
+makedepends=('polkit-qt5' 'qt5-tools' 'the-libs' 'libtdesktopenvironment' 'pulseaudio-qt' 'libx11' 'libxi' 'xf86-input-libinput' 'networkmanager-qt' 'modemmanager-qt' 'qt5-location' 'libtwebservices')
+source=("thedesk-$pkgver"::'https://github.com/vicr123/thedesk/archive/beta3.tar.gz')
+sha256sums=('cb38e02e6183bb8de13c6ac606723622b6d495c7a484f0451a8d353932955d8e')
doInstallModule() {
pushd "$pkgbase-$pkgver/build/$1"
@@ -46,7 +46,7 @@ package_td-polkitagent() {
}
package_thedesk() {
- depends=('the-libs' 'kwin' 'libtdesktopenvironment' 'td-polkitagent' 'libthedesk' 'thedesk-platform' 'pulseaudio-qt' 'libx11' 'libxi' 'xf86-input-libinput' 'networkmanager-qt' 'accountsservice' 'qt5-location' 'libtwebservices')
+ depends=('the-libs' 'kwin' 'libtdesktopenvironment' 'td-polkitagent' 'libthedesk' 'thedesk-platform' 'pulseaudio-qt' 'libx11' 'libxi' 'xf86-input-libinput' 'networkmanager-qt' 'modemmanager-qt' 'accountsservice' 'qt5-location' 'libtwebservices')
doInstallModule 'desktop';
doInstallModule 'plugins';