summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPieter Joost van de Sande2022-01-26 20:42:56 +0100
committerPieter Joost van de Sande2022-01-26 20:42:56 +0100
commitf3952d9aa0aac0530558a979e70e47633448f1d6 (patch)
treeb8f9cf5bc1f5d95d61a1ebe1931c6ffd35b4b880 /PKGBUILD
parent240a5355c61925515d4d2cf5fc0172445df184b6 (diff)
downloadaur-theme.sh-git.tar.gz
fix PKGBUILD incompatible with latest repo structure
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 455c8085cf94..78113849bd74 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
pkgname=theme.sh-git
_pkgname=theme.sh
provides=("theme.sh")
-pkgver=20210108.9156670
+pkgver=20220109.69d9d2b
pkgrel=1
arch=('any')
source=("git+https://github.com/lemnos/theme.sh.git")
-md5sums=("SKIP")
+md5sums=('SKIP')
pkgver() {
cd "${srcdir}/${_pkgname}"
@@ -13,6 +13,6 @@ pkgver() {
}
package() {
- chmod +x "$srcdir/$_pkgname/theme.sh"
- install -Dm755 "$srcdir/$_pkgname/theme.sh" "$pkgdir/usr/bin/theme.sh"
+ chmod +x "$srcdir/$_pkgname/bin/theme.sh"
+ install -Dm755 "$srcdir/$_pkgname/bin/theme.sh" "$pkgdir/usr/bin/theme.sh"
}