summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTércio Martins2021-01-03 14:22:43 -0300
committerTércio Martins2021-01-03 14:22:43 -0300
commit08afa3ee5617573aee542142ef7f0dc7d0c86f1b (patch)
tree3a3fa0e1375083c6ee040f6c8ce8049eb32fef85 /PKGBUILD
parent584e7c636cf517987bbddbb45dc36a59075b0cb1 (diff)
downloadaur-08afa3ee5617573aee542142ef7f0dc7d0c86f1b.tar.gz
Adjustment of variables in the package function
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7101c561a430..ceb97e8d6475 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,13 +25,13 @@ package() {
_xdg_desktop_name=org.${pkgname}.${pkgname^}
- install -Dm 644 "packaging/linux/org.${pkgname}.${pkgname^}.desktop" \
+ install -Dm 644 "packaging/linux/${_xdg_desktop_name}.desktop" \
"${pkgdir}/usr/share/applications/${_xdg_desktop_name}.desktop"
sed -i "s/Icon=${pkgname}/Icon=${_xdg_desktop_name}/" \
"${pkgdir}/usr/share/applications/${_xdg_desktop_name}.desktop"
- install -Dm 644 "packaging/linux/org.${pkgname}.${pkgname^}.appdata.xml" \
+ install -Dm 644 "packaging/linux/${_xdg_desktop_name}.appdata.xml" \
"${pkgdir}/usr/share/metainfo/${_xdg_desktop_name}.appdata.xml"
for size in 16 22 32 48 64 128 256; do