summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTércio Martins2023-01-21 19:08:37 -0300
committerTércio Martins2023-01-21 19:08:37 -0300
commitea102dda3316c3613880909c17090f0b255e2e9f (patch)
tree2a5c35c6e81755b25d58f921afeb8e8abf3a22a7 /PKGBUILD
parent7b5dd827b2bef8557629e79899cf70af8d3dd09e (diff)
downloadaur-ea102dda3316c3613880909c17090f0b255e2e9f.tar.gz
Update to version 4.0.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fc6cc2aa5112..75f2312ac422 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,20 @@
# Contributor: M.Reynolds <blackboxnetworkproject@gmail.com>
pkgname=thonny
-pkgver=4.0.1
+pkgver=4.0.2
pkgrel=1
pkgdesc="Python IDE for beginners"
arch=('any')
url="https://thonny.org"
license=('MIT')
-depends=('hicolor-icon-theme' 'mypy' 'python-asttokens' 'python-docutils' 'python-jedi' 'python-pip' \
- 'python-pylint' 'python-pyserial' 'python-send2trash' 'python-setuptools' 'python-wheel' 'tk')
+depends=('esptool' 'hicolor-icon-theme' 'mypy' 'python-asttokens' 'python-docutils' \
+ 'python-jedi' 'python-pip' 'python-pylint' 'python-pillow' 'python-ptyprocess' \
+ 'python-send2trash' 'python-setuptools' 'python-wheel' 'tk')
makedepends=('python-build' 'python-installer')
optdepends=('python-birdseye: Debug support with Birdseye'
'python-pgzero: Run programs made with Pygame Zero')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/${pkgname}/${pkgname}/archive/v${pkgver}.tar.gz")
-sha512sums=('0b2cc33c3a71b18223237b3633707b5a236a9c4e9ea6647c6d72bbda846574ddd6cb5b54273659978fa5fe04f62cd87336d7edd125da604c88f813bb48e50152')
+sha512sums=('ca7057b4b5ec052798566b5f954f02af9002fc4dee525e79201b8f89ada38ca1cdfd72a28bcda82f936ec97425b63d865466cbe4d3745571f00174779e177bb1')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"