summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTed Alff2020-05-12 15:39:53 -0400
committerTed Alff2020-05-12 15:39:53 -0400
commit63f0bdcad4b815e48a19ecd51696858fd9695cf9 (patch)
treeef56f460a42595b62f4ac1a1271ae5432a1abaef /PKGBUILD
parent85feb985144982a7a9f05eb70bbe12e7b90181fa (diff)
downloadaur-thunar-archive-plugin-git.tar.gz
Update source to gitlab.xfce.org
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 271d3520ee78..818a2aad9855 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,10 +2,10 @@
_pkgname=thunar-archive-plugin
pkgname=${_pkgname}-git
-pkgver=0.4.0.r2.g3d98109
+pkgver=0.4.0+97+ge9a0d87
pkgrel=1
pkgdesc="Create and extract archives in Thunar (git checkout)"
-arch=('i686' 'x86_64')
+arch=('x86_64' 'i686' 'armv7h' 'aarch64')
url="http://goodies.xfce.org/projects/thunar-plugins/thunar-archive-plugin"
license=('GPL2')
groups=('xfce4-goodies')
@@ -18,12 +18,12 @@ optdepends=('file-roller'
provides=("${_pkgname}=${pkgver%\.r*}")
conflicts=("${_pkgname}" 'engrampa-thunar')
replaces=('engrampa-thunar')
-source=("${_pkgname}::git://git.xfce.org/thunar-plugins/thunar-archive-plugin")
+source=("${_pkgname}::git+https://gitlab.xfce.org/thunar-plugins/${_pkgname}")
sha256sums=('SKIP')
pkgver() {
cd "$_pkgname"
- git describe --long --tags | sed -r "s:^${_pkgname}.::;s/^v//;s/([^-]*-g)/r\1/;s/-/./g"
+ git describe --long --tags | sed -r "s:^${_pkgname}.::;s/^v//;s/^xfce-//;s/-/+/g"
}
build() {