summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTed Alff2020-06-20 14:43:56 -0400
committerTed Alff2020-06-20 14:43:56 -0400
commit05f034f9d14d58558889791ebd162bc27435cb9b (patch)
treee8f7e1133534a6a93a9b5527ec5b9714943c1bca /PKGBUILD
parent95be40fb8915964614bc715d31128d50c64d02e8 (diff)
downloadaur-05f034f9d14d58558889791ebd162bc27435cb9b.tar.gz
Version bump 4.15.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c051f21c11e3..7f91def58d75 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=thunar
pkgname=${_pkgname}-devel
-pkgver=1.8.8
+pkgver=4.15.0
pkgrel=1
pkgdesc='file manager for xfce'
arch=('i686' 'x86_64')
@@ -10,7 +10,7 @@ license=('GPL')
groups=('xfce4-devel')
url='https://thunar.xfce.org'
depends=('desktop-file-utils' 'exo' 'gtk3' 'hicolor-icon-theme' 'libgudev'
- 'libexif' 'libnotify' 'libpng' 'libxfce4ui' 'libxfce4util')
+ 'libexif' 'libnotify' 'libpng' 'libxfce4ui>=4.15.3' 'libxfce4util')
makedepends=('intltool' 'xfce4-panel' 'gtk-doc' 'gobject-introspection') # 'xfce4-dev-tools')
optdepends=('gvfs: trash support, mounting with udisks, and remote filesystems'
'xfce4-panel: trash applet'
@@ -20,11 +20,11 @@ optdepends=('gvfs: trash support, mounting with udisks, and remote filesystems'
'thunar-media-tags-plugin: view/edit id3/ogg tags')
provides=("${_pkgname}=${pkgver}")
conflicts=("${_pkgname}")
-source=("https://archive.xfce.org/src/xfce/${_pkgname}/${pkgver%.*}/${_pkgname^}-${pkgver}.tar.bz2")
-sha256sums=('a03761de4a43c36b9daa6029e6e3263a23c8ce429d78a9f9156ab48efdb2800c')
+source=("https://archive.xfce.org/src/xfce/${_pkgname}/${pkgver%.*}/${_pkgname}-${pkgver}.tar.bz2")
+sha256sums=('2b05b5e38324b7e21828f5d2a4998e3b2ea0f2eaadd73afed06e12d441902cc2')
prepare() {
- cd "${_pkgname^}-${pkgver}"
+ cd "${_pkgname}-${pkgver}"
./configure \
--prefix=/usr \
--sysconfdir=/etc \
@@ -40,11 +40,11 @@ prepare() {
}
build() {
- cd "${_pkgname^}-${pkgver}"
+ cd "${_pkgname}-${pkgver}"
make
}
package() {
- cd "${_pkgname^}-${pkgver}"
+ cd "${_pkgname}-${pkgver}"
make DESTDIR="$pkgdir" install
}