summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTed Alff2023-10-11 13:02:05 -0400
committerTed Alff2023-10-11 13:02:05 -0400
commitb591ea88c9d40f8db83bc3d99f75360f30095aba (patch)
tree154cd4c8348cbeeb1eb296e5b0db6468bd599eab /PKGBUILD
parente326fb825779ad53b92b51279a15df9f001e9f3c (diff)
downloadaur-b591ea88c9d40f8db83bc3d99f75360f30095aba.tar.gz
Version bump 4.19.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 8 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ed2d7279c510..ef5e5ff88c22 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,26 +2,27 @@
_pkgname=thunar
pkgname=${_pkgname}-devel
-pkgver=4.17.12
+pkgver=4.19.0
pkgrel=1
pkgdesc='File manager for Xfce (development version)'
arch=('i686' 'x86_64' 'armv7h' 'aarch64')
license=('GPL')
groups=('xfce4-devel')
url='https://thunar.xfce.org'
-depends=('desktop-file-utils' 'exo>=4.17.0' 'gtk3' 'hicolor-icon-theme' 'libgudev'
- 'libexif' 'libnotify' 'libpng' 'libxfce4ui>=4.17.6' 'libxfce4util>=4.17.2')
-makedepends=('intltool' 'xfce4-panel' 'gtk-doc' 'gobject-introspection') # 'xfce4-dev-tools')
+depends=('desktop-file-utils' 'exo' 'gtk3' 'hicolor-icon-theme' 'libgudev'
+ 'libexif' 'libnotify' 'libpng' 'libxfce4ui' 'libxfce4util')
+makedepends=('intltool' 'xfce4-panel' 'gtk-doc' 'gobject-introspection')
optdepends=('gvfs: trash support, mounting with udisks, and remote filesystems'
'xfce4-panel: trash applet'
'tumbler: for thumbnail previews'
'thunar-volman: manages removable devices'
'thunar-archive-plugin: create and deflate archives'
- 'thunar-media-tags-plugin: view/edit id3/ogg tags')
+ 'thunar-media-tags-plugin: view/edit id3/ogg tags'
+ 'catfish: file search')
provides=("${_pkgname}=${pkgver}")
conflicts=("${_pkgname}")
source=("https://archive.xfce.org/src/xfce/${_pkgname}/${pkgver%.*}/${_pkgname}-${pkgver}.tar.bz2")
-sha256sums=('b0cd2a8b6e1b9d3fbd59c6e1202b8f54b970f66f5bd2254046d00968bd08ca36')
+sha256sums=('684f1422c4d92b00db477ecaa2a0ed38ce688e2a567e5d70b7cf66fc6dd6fd18')
build() {
cd "${_pkgname}-${pkgver}"
@@ -42,5 +43,5 @@ build() {
package() {
cd "${_pkgname}-${pkgver}"
- make DESTDIR="$pkgdir" install
+ make DESTDIR="${pkgdir}" install
}