summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTed Alff2020-05-12 15:40:02 -0400
committerTed Alff2020-05-12 15:40:02 -0400
commit47df7342728b7f3198ddfcf55aeb9233ba9e2d8e (patch)
tree2b7fe301b300f2a5fbe26e22bc9c41c26a536c39 /PKGBUILD
parent2179007ace94d37b216e8c6a0c9e5831198db634 (diff)
downloadaur-47df7342728b7f3198ddfcf55aeb9233ba9e2d8e.tar.gz
Update source to gitlab.xfce.org
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1d7f8005cebe..eabf1abf45e7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,10 +2,10 @@
_pkgname=thunar-media-tags-plugin
pkgname=${_pkgname}-git
-pkgver=0.2.1.r174.g99ad573
+pkgver=0.3.0+106+g8a66300
pkgrel=1
pkgdesc="Adds special features for media files to the Thunar File Manager (git checkout)"
-arch=('i686' 'x86_64')
+arch=('x86_64' 'i686' 'armv7h' 'aarch64')
license=('GPL')
url="http://goodies.xfce.org/projects/thunar-plugins/thunar-media-tags-plugin"
groups=('xfce4-goodies')
@@ -13,12 +13,12 @@ depends=('taglib' 'thunar>=1.7.0')
makedepends=('intltool' 'xfce4-dev-tools' 'git')
provides=("${_pkgname}=${pkgver%\.r*}")
conflicts=("${_pkgname}")
-source=("${_pkgname}::git://git.xfce.org/thunar-plugins/thunar-media-tags-plugin")
+source=("${_pkgname}::git+https://gitlab.xfce.org/thunar-plugins/${_pkgname}")
sha256sums=('SKIP')
pkgver() {
cd "${srcdir}/${_pkgname}"
- git describe --long --tags | sed -r "s:^${_pkgname}.::;s/^v//;s/([^-]*-g)/r\1/;s/-/./g"
+ git describe --long --tags | sed -r "s:^${_pkgname}.::;s/^v//;s/^xfce-//;s/-/+/g"
}
build() {