summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexei Colin2020-05-02 01:52:00 -0400
committerAlexei Colin2020-05-02 01:52:00 -0400
commitf68bf820bcda14dfd7e11b957916f12f6d66a39b (patch)
tree11d790a4a74a697a9a6a1f00b4a025fa805cc18f /PKGBUILD
parente723fb7a5e57a96af3d25f8a8f1f5d663ee8aa46 (diff)
downloadaur-f68bf820bcda14dfd7e11b957916f12f6d66a39b.tar.gz
20.2.1.LTS
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0a67caaeae59..018a9cff0454 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
# Maintainer: Alexei Colin <ac at alexeicolin dot com>
pkgname=ti-cgt-msp430
-pkgver=19.6.0.STS
+pkgver=20.2.1.LTS
+_manifest_ver=20.2.0.LTS
pkgrel=1
pkgdesc="Texas Instruments Code Generation Tools (compiler) for MSP430"
arch=('x86_64')
@@ -27,9 +28,6 @@ prepare() {
}
package() {
- echo ">>> To save time, you can build uncompressed package:"
- echo ">>> PKGEXT=.tar makepkg"
-
echo ">>> Running installer..."
echo ">>> Errors about acl like below are harmless (please ignore):"
echo ">>> dlsym(acl_get_fd): /usr/lib32/libfakeroot/libfakeroot.so: undefined symbol: acl_get_fd"
@@ -39,7 +37,7 @@ package() {
# Match permissions to ccstudio package (see notes in ccstudio.install)
find $pkgdir/${_ccsdir} -type d -exec chmod 0775 {} \;
- install -D -m0644 $pkgdir/${_ccsdir}/${_installdir}/${pkgname}_${pkgver}/MSP430_RTS_${pkgver}_manifest.html $pkgdir/usr/share/licenses/$pkgname/LICENSE.html
+ install -D -m0644 $pkgdir/${_ccsdir}/${_installdir}/${pkgname}_${pkgver}/MSP430_RTS_${_manifest_ver}_manifest.html $pkgdir/usr/share/licenses/$pkgname/LICENSE.html
}
-sha256sums=('842eb32a5104b9b1bc91e00d3a3d92d25829a7998ea83db4a1cdf8052685622c')
+sha256sums=('ce03d03441a3bcb2324eff2b0fc1b21c90f79f86a51a4499dbd45b58e0306a64')