summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHugo Parente Lima2023-03-31 14:55:30 -0300
committerHugo Parente Lima2023-03-31 14:55:30 -0300
commit9e687fac172be6048a696b6505994cc001890ef5 (patch)
tree41e2f3f14b622da81efba6e464299b33cb31879a /PKGBUILD
parenteae4c216bcc501080bdab75c8c1509d552ee5ecc (diff)
downloadaur-9e687fac172be6048a696b6505994cc001890ef5.tar.gz
Release 0.7.3.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 830a3d769579..4e9f60e3795e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Hugo Parente Lima <hugo.pl@gmail.com>
pkgname=tijolo
-pkgver=0.7.2
-pkgrel=2
+pkgver=0.7.3
+pkgrel=1
pkgdesc="Lightweight, keyboard-oriented IDE for the masses"
arch=("x86_64")
conflicts=("tijolo-git")
url="https://github.com/hugopl/tijolo"
license=("MIT")
depends=("gc" "libevent" "pcre" "gtksourceview4" "ttf-jetbrains-mono-nerd" "libgit2" "editorconfig-core-c" "ttf-font-awesome>=6.2.1" "vte3")
-makedepends=("make" "git" "crystal>=1.6.0" "shards>=0.14.0" "libyaml")
+makedepends=("make" "git" "crystal>=1.6.2" "shards>=0.14.0" "libyaml")
optdepends=('ccls: C/C++ LSP support'
'bash-language-server: Bash LSP support'
'yaml-language-server: YAML LSP support'
'python-language-server: Python LSP support')
source=("$pkgname-$pkgver.tar.gz::https://github.com/hugopl/tijolo/archive/v${pkgver}.tar.gz")
-sha256sums=('91a3d0df079fa035681372727ab759a8ef0c21bb19b84bb9248867fbe0d1a400')
+sha256sums=('fc003b9b25bc744059c241613d5c9f6330fe10eb46cfb2608cddd58679cbbffc')
build() {
cd "$srcdir/tijolo-$pkgver"