summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHugo Parente Lima2021-04-11 16:18:59 -0300
committerHugo Parente Lima2021-04-11 16:18:59 -0300
commite9ae9e7373819b65efc428ec1618066e314ff751 (patch)
tree56f797f125eb488c333b44e7fae158cdc454ca51 /PKGBUILD
parenta52fd7fe6a4f4beaae5d60dc238bbcee009146a8 (diff)
downloadaur-e9ae9e7373819b65efc428ec1618066e314ff751.tar.gz
Release v0.5.1.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ac1ad976d0a2..02b72d47c5ed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Hugo Parente Lima <hugo.pl@gmail.com>
pkgname=tijolo
-pkgver=0.4.1
-pkgrel=4
+pkgver=0.5.1
+pkgrel=1
pkgdesc="Lightweight, keyboard-oriented IDE for the masses"
arch=("x86_64")
conflicts=("tijolo-git")
url="https://github.com/hugopl/tijolo"
license=("MIT")
-depends=("gc" "libevent" "pcre" "gtksourceview4" "nerd-fonts-jetbrains-mono" "libgit2" "vte3" "editorconfig-core-c")
-makedepends=("make" "git" "crystal<0.36.0" "shards>=0.11.0" "libyaml")
+depends=("gc" "libevent" "pcre" "gtksourceview4" "nerd-fonts-jetbrains-mono" "libgit2" "editorconfig-core-c" "ttf-font-awesome>=5.15" "vte3")
+makedepends=("make" "git" "crystal>=1.0.0" "shards>=0.14.0" "libyaml")
optdepends=('ccls: C/C++ LSP support'
'bash-language-server: Bash LSP support'
'yaml-language-server-bin: YAML LSP support'
'python-language-server: Python LSP support')
source=("$pkgname-$pkgver.tar.gz::https://github.com/hugopl/tijolo/archive/v${pkgver}.tar.gz")
-sha256sums=('38c7b520fbc12eeb132fd415f9fdeb3ca545349cba6bdbd261b352ac7e544598')
+sha256sums=('162286dbafdeaf355a3cde6151eff0d5e69872456bcb30a889271aa502666db9')
build() {
cd "$srcdir/tijolo-$pkgver"