summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2020-04-10 16:45:49 +0200
committerhaawda2020-04-10 16:45:49 +0200
commitb068c8767813ebc999ddc304ca6b9493d71f0ab3 (patch)
tree37015735d608d671329ff90fe050cee1152bb2e9 /PKGBUILD
parentf74d80814e6b5626f1b250a9866b3898c04cbfa6 (diff)
downloadaur-b068c8767813ebc999ddc304ca6b9493d71f0ab3.tar.gz
bump epoch fo a change in pkgver function
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index df371b92818c..00ca02da6e45 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,8 +4,8 @@
# Based on original tikzit-aur-package made by pippin
pkgname=tikzit-git
-epoch=2
-pkgver=2.1.4r2.g6c5d96d
+epoch=3
+pkgver=2.1.4.r9.gf17f2a4
pkgrel=1
pkgdesc="Creation and modification of TeX diagrams written using the pgf/TikZ macro library - rewrite in QT and C++"
arch=('i686' 'x86_64')
@@ -21,7 +21,7 @@ options=('!makeflags')
pkgver() {
cd ${pkgname%-git}
- printf "%s" "$(git describe --tags | cut -c2- | sed 's+-+r+' | tr - .)"
+ printf "%s" "$(git describe --tags | cut -c2- | sed 's+-+.r+' | tr - .)"
}
build() {