summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStefan Husmann2015-08-29 03:18:22 +0200
committerStefan Husmann2015-08-29 03:18:22 +0200
commitdaac852f05f5c03a516a47568fc3e13c6e5e5aff (patch)
tree259cafd128b03d82fa58108cab885a3665c98654 /PKGBUILD
parent202250e13f2b4bcf5bb94b398e12659f49a24d2e (diff)
downloadaur-daac852f05f5c03a516a47568fc3e13c6e5e5aff.tar.gz
Switch from Sourceforge to github
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8b96ca3d0cc4..6cfde8ba02d8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Based on original tikzit-aur-package made by pippin
pkgname=tikzit-git
-pkgver=1.0.41.g716720e
+pkgver=1.1.280
pkgrel=1
pkgdesc="Creation and modification of TeX diagrams written using the pgf/TikZ macro library"
arch=('i686' 'x86_64')
@@ -15,14 +15,14 @@ makedepends=('git' 'gcc-objc')
provides=('tikzit')
conflicts=('tikzit')
install=tikzit.install
-source=('tikzit::git+http://git.code.sf.net/p/tikzit/code')
+source=('git+https://github.com/tikzit/tikzit.git')
md5sums=('SKIP')
_gitname="tikzit"
options=('!makeflags')
pkgver() {
cd "$srcdir"/$_gitname
- git describe --tags | tr -d 'v'|sed s#-#.#g
+ printf "%s.%s" $(git describe --tags | tr -d 'v'|sed s#-#.#g) "$(git rev-list --count HEAD)"
}
build() {