summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorÓscar García Amor2017-03-06 12:40:09 +0100
committerÓscar García Amor2017-03-06 12:40:09 +0100
commit137fd3fbd195a6aa6076a958696d7dde5fcf3505 (patch)
tree4ddd1c09732d333482f5259ffc19615a2212bfee /PKGBUILD
parent317cb6d308b78039a11a50361a4332fe92c1842b (diff)
downloadaur-137fd3fbd195a6aa6076a958696d7dde5fcf3505.tar.gz
Updated to 1.5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 85eb5124e0f2..d33721ca076d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: "Amhairghin" Oscar Garcia Amor (https://ogarcia.me)
pkgname=timeline
-pkgver=1.4
+pkgver=1.5
pkgrel=1
pkgdesc="A plain-text based distributed social network build on top of git configuration manager"
arch=('any')
@@ -11,12 +11,12 @@ depends=('bash' 'git')
conflicts=('timeline-git')
source=("https://github.com/ajdiaz/${pkgname}/archive/${pkgver}.tar.gz"
"${pkgname}.service")
-sha256sums=('4a1fa7c9188f83b50ffa77fc5fd494bfbe5fe2929361df10142af838aaa2cc98'
+sha256sums=('0b65c3b50b5c3b872380486f492e649c7f80d13ca8327e90103f8e4fc0752a4b'
'ef063a64b2e38988cf7b7395161351e537e50719f4d77fa3d180e25b911371fd')
prepare() {
cd "${pkgname}-${pkgver}"
- sed -i "s/\$(shell git describe --tags --long --dirty)/${pkgver}/g" Makefile
+ sed -i "s/\$(shell git describe --tags)/${pkgver}/g" Makefile
}
build() {