summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2015-10-29 13:36:42 -0400
committerChris Severance2015-10-29 13:36:42 -0400
commite24fec3611955ee3cf04637028d2d38dc42339b0 (patch)
treebb29425c21dd394cf1e6a29bb2a7bfed03136bc8 /PKGBUILD
parent5cd0b9afc0d8c77566631a67ee2f75b5b9a90363 (diff)
downloadaur-e24fec3611955ee3cf04637028d2d38dc42339b0.tar.gz
Update to 1.7.5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f900fe7fc308..fdf180d452b5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,8 @@ set -u
#_ubver='1.7.2~174~ubuntu14.04.1'; _libgee='libgee06' # This won't build with vala=0.12 or vala=0.28.0
#_ubver='1.7.3~177~ubuntu15.10.1' # not found
#_ubver='1.7.3~177~ubuntu15.04.1' # not found
-_ubver='1.7.3~177~ubuntu14.04.1'; _libgee='libgee>=0.18.0'
+#_ubver='1.7.3~177~ubuntu14.04.1'; _libgee='libgee>=0.18.0'
+_ubver='1.7.5~180~ubuntu14.04.1'; _libgee='libgee>=0.18.0'
pkgname='timeshift'
pkgver="${_ubver%~*}"
pkgrel='1'
@@ -17,15 +18,15 @@ pkgdesc='A system restore utility for Linux'
arch=('i686' 'x86_64')
url='https://launchpad.net/~teejee2008/+archive/ubuntu/ppa'
license=('GPL')
-_arch_depends=(rsync libgee06 json-glib) # from installer/install.sh
+_arch_depends=('rsync' 'libgee06' 'json-glib') # from installer/install.sh
_arch_depends[1]="${_libgee}"
depends=('gtk3' 'libsoup' 'desktop-file-utils' "${_arch_depends[@]}")
optdepends=('gksu: run timeshift from a menu')
makedepends=('vala')
-install="${pkgname}.install"
options=('!emptydirs')
+install="${pkgname}.install"
source=("${url}/+files/${_srcdir}.tar.gz")
-sha256sums=('eaf30b0ed47fab1f15c896ed06008f2f15839c66ce891130311fef4bff860b32')
+sha256sums=('b7c411ce6677e19d7c2114565c820f3c0eab8dc26e151367c28f87c51da66027')
build() {
set -u