summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKiruthik Pranav2021-03-22 17:41:17 +0800
committerKiruthik Pranav2021-03-22 17:41:17 +0800
commit6b0d7f36b076ee894a4531b4729b66ebe16f5daa (patch)
tree30214140b71e65e7737bd65889f548e43ffdc522 /PKGBUILD
parentb393cefe059c9b8ae7f80192c8528a7896b65dcd (diff)
downloadaur-6b0d7f36b076ee894a4531b4729b66ebe16f5daa.tar.gz
Added aarch64 and i386 architectures
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 00c7abf07095..3b450f09a0ec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,9 +3,11 @@ pkgname=timeshift-bin
pkgver=20.11.1
pkgrel=1
url='https://github.com/teejee2008/timeshift'
-arch=(x86_64)
+arch=('x86_64' 'aarch64' 'i386')
license=(GPL)
-source=(https://github.com/teejee2008/timeshift/releases/download/v$pkgver/timeshift_${pkgver}_amd64.deb)
+source_x86_64=(https://github.com/teejee2008/timeshift/releases/download/v$pkgver/timeshift_${pkgver}_amd64.deb)
+source_aarch64=(https://github.com/teejee2008/timeshift/releases/download/v$pkgver/timeshift_${pkgver}_arm64.deb)
+source_i386=(https://github.com/teejee2008/timeshift/releases/download/v$pkgver/timeshift_${pkgver}_i386.deb)
pkgdesc='A backup and restore utility'
depends=('libgee' 'vte3' 'cronie' 'cairo' 'rsync' 'btrfs-progs' 'json-glib' 'gdk-pixbuf2' 'gtk3')
md5sums=('c71ca96e3be09f471c4e8c93cbbbc885')
@@ -13,6 +15,5 @@ conflicts=(timeshift)
provides=(timeshift)
package() {
- ar -xv timeshift_${pkgver}_amd64.deb
tar -xvf data.tar.xz -C $pkgdir
}