summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRichard Bradfield2021-06-04 13:36:53 +0100
committerRichard Bradfield2021-06-04 13:36:53 +0100
commit5d67638a8b4c2c46d36f14f4d8823d7ae30a4554 (patch)
treefe90bb9e721f00f01e7981ca122c8cf680c4fa78 /PKGBUILD
parent9225602e6b2ff56502bf9f39755a64be62ee0ada (diff)
downloadaur-5d67638a8b4c2c46d36f14f4d8823d7ae30a4554.tar.gz
Fix broken /usr/bin symlink
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e0db5b4e746c..68c2a92858fd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=timing71
pkgver=2021.1.1
-pkgrel=1
+pkgrel=2
pkgdesc="Desktop client for the Timing71 live timing aggregation service."
arch=('x86_64')
url="https://www.timing71.org"
@@ -28,5 +28,5 @@ package() {
install -D "wrapper.sh" "$pkgdir"/usr/lib/"$pkgname/$pkgname"
mkdir -p "$pkgdir"/usr/bin
- ln -s "$pkgdir"/usr/lib/"$pkgname/$pkgname" "$pkgdir"/usr/bin/"$pkgname"
+ ln -s /usr/lib/"$pkgname/$pkgname" "$pkgdir"/usr/bin/"$pkgname"
}