summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJuri Grabowski2017-05-08 20:47:29 +0200
committerJuri Grabowski2017-05-08 20:47:29 +0200
commitfe53aa1872aa1bd3a018dd3f510ab33c29bbe3eb (patch)
tree987c0bf46b62b870b90b8ba1bd0fc6f9940d18f3 /PKGBUILD
downloadaur-tina.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..fd190857ef18
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Juri Grabowski <gratuxri@gmail.com>
+
+pkgname=tina
+pkgver=0.1.12
+pkgrel=0
+pkgdesc="tina is a personal information manager with a curses interface. It allows the user to categorize short text items and to display the items in a particular category."
+arch=(any)
+url="http://devel.ringlet.net/misc/tina/"
+license=(GPL PerlArtistic)
+depends=(perl)
+options=('!emptydirs')
+_author="Peter Pentchev <roam@ringlet.net>"
+source=("http://devel.ringlet.net/files/misc/$pkgname/$pkgname-$pkgver.tar.gz")
+md5sums=('c0121de5f9c414b56512408879ba5d35')
+
+build() {
+ cd "$srcdir/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "$srcdir/${pkgname}-${pkgver}"
+ make DESTDIR="$pkgdir" install
+}