summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHexchain Tong2016-10-26 22:00:02 +0800
committerHexchain Tong2016-10-26 22:00:02 +0800
commit8c215f52d99fc3ec20874c2b7da1bfcd59680bbe (patch)
treebeb60ecc7a2b76340f342a3433cc6396583933bc /PKGBUILD
parent41e4736f9c2233d8028b6ab98625ef2471f03aa4 (diff)
downloadaur-8c215f52d99fc3ec20874c2b7da1bfcd59680bbe.tar.gz
upgpkg
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2edb97a31ab8..6cb5bd26ffd2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# Maintainer: Hexchain Tong <i at hexchain dot org>
pkgname=tinc-pre
-pkgver=1.1pre13
+pkgver=1.1pre14
pkgrel=1
pkgdesc="VPN (Virtual Private Network) daemon (Pre-release)"
-arch=(i686 x86_64)
+arch=(i686 x86_64 armv7h)
url="http://www.tinc-vpn.org/"
license=('GPL')
depends=('lzo2' 'zlib' 'openssl' 'miniupnpc')
@@ -13,9 +13,8 @@ optdepends=('python2' 'wxpython: gui support')
provides=('tinc-pre' 'tinc-pre-systemd')
conflicts=('tinc' 'tinc-pre-systemd')
install="${pkgname}.install"
-source=("git+https://github.com/gsliepen/tinc.git#tag=release-$pkgver" "tinc.service")
-sha256sums=('SKIP'
- 'f66139ba4770b1de9c172e33462087d3df60371f22191707c5ee98386323c5bb')
+source=("git+https://github.com/gsliepen/tinc.git#tag=release-$pkgver")
+sha256sums=('SKIP')
build() {
cd "$srcdir/tinc"
@@ -40,6 +39,5 @@ package() {
cp -rv --no-preserve='ownership' "$srcdir/tinc/doc/sample-config/" "$pkgdir/usr/share/doc/tinc-pre/"
install -Dm644 "$srcdir/tinc/bash_completion.d/tinc" -t "$pkgdir/usr/share/bash-completion/completions/"
- install -Dm644 "$srcdir/tinc.service" -t "$pkgdir/usr/lib/systemd/system/"
# install -Dm644 "$srcdir/tinc/systemd/tinc@.service" -t "$pkgdir/usr/lib/systemd/system/"
}