summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoreoli3n2020-12-04 19:30:46 +0100
committereoli3n2020-12-04 19:30:46 +0100
commit81d897be4f82e0875f21b827050a353d0ab50055 (patch)
tree20d5fd9d7ff7b62bcc56b9abb0ab25f88cbd63be /PKGBUILD
parenteb98f7fa84dfd247bd5d1b9f57962a6bdc4f84bb (diff)
downloadaur-81d897be4f82e0875f21b827050a353d0ab50055.tar.gz
fix indentation
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 14 insertions, 14 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 948ca3712895..9451061ed50c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,23 +13,23 @@ source=(git+$url)
sha512sums=(SKIP)
build() {
- # Installs the Rust nightly toolchain to a temporary
- # directory. If you already have the toolchain installed,
- # e.g. via the script at https://rustup.rs/ or another
- # package, you can remove the rust-nightly dependancy and
- # comment out the following three commands.
+ # Installs the Rust nightly toolchain to a temporary
+ # directory. If you already have the toolchain installed,
+ # e.g. via the script at https://rustup.rs/ or another
+ # package, you can remove the rust-nightly dependancy and
+ # comment out the following three commands.
- mkdir -p nightly
- export RUSTUP_HOME=$(pwd)/nightly
- rustup toolchain install nightly
+ mkdir -p nightly
+ export RUSTUP_HOME=$(pwd)/nightly
+ rustup toolchain install nightly
- # build tiny
- cd tiny
- cargo install --path tiny --features=desktop-notifications
+ # build tiny
+ cd tiny
+ cargo install --path tiny --features=desktop-notifications
}
package() {
- cd tiny
- install -Dm755 target/release/tiny "$pkgdir/usr/bin/tiny"
- install -Dm644 LICENSE "$pkgdir/usr/share/licenses/tiny/LICENSE"
+ cd tiny
+ install -Dm755 target/release/tiny "$pkgdir/usr/bin/tiny"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/tiny/LICENSE"
}