summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoreoli3n2020-12-04 19:24:28 +0100
committereoli3n2020-12-04 19:24:28 +0100
commiteb98f7fa84dfd247bd5d1b9f57962a6bdc4f84bb (patch)
treecda7337ffd4486ecfe2e098dca2c8a64fe464f8e /PKGBUILD
parenta82085c2eeb0f80ad81670b64032e3247046c3d9 (diff)
downloadaur-eb98f7fa84dfd247bd5d1b9f57962a6bdc4f84bb.tar.gz
enable desktop notifications
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a2cf41eeeb0e..948ca3712895 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Nick Econopouly <wry at mm dot st>
pkgname=tiny-irc-client-git
pkgver="0.7.0"
-pkgrel=1
+pkgrel=2
pkgdesc="A console IRC client"
arch=('x86_64')
provides=('tiny')
@@ -24,8 +24,8 @@ build() {
rustup toolchain install nightly
# build tiny
- cd tiny
- cargo +nightly build --release
+ cd tiny
+ cargo install --path tiny --features=desktop-notifications
}
package() {