summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJuan A. Rubio2020-03-10 10:11:52 +0000
committerJuan A. Rubio2020-03-10 10:11:52 +0000
commit8cc9fdd6db52913ba0bbc720ea2b2bec134b7f37 (patch)
tree53a0d666dcbe31ca7f5ae55d6a86e8a9acadca0a /PKGBUILD
parent9067499bb40da44bcefcc93139f63808b24535cf (diff)
downloadaur-8cc9fdd6db52913ba0bbc720ea2b2bec134b7f37.tar.gz
tizonia-all: force a single ninja job to avoid out of memory issues during the build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1eb909f1553c..938bed8f48b2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_githubname=tizonia-openmax-il
pkgname=tizonia-all
pkgver=0.21.0
-pkgrel=1
+pkgrel=2
pkgdesc="Command-line cloud music player for Linux with support for Spotify, Google Play Music, YouTube, SoundCloud, TuneIn, Plex servers and Chromecast devices."
arch=('x86_64')
url="https://tizonia.org"
@@ -67,7 +67,7 @@ build() {
CFLAGS='-O2 -s -DNDEBUG' \
CXXFLAGS='-O2 -s -DNDEBUG -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security' \
arch-meson build -Dbashcompletiondir=/usr/share/bash-completion/completions -Dzshcompletiondir=/usr/share/zsh/site-functions
- ninja -C build
+ ninja -j1 -C build
}
package() {