summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichael Trip2023-08-28 11:57:30 +0200
committerMichael Trip2023-08-28 11:57:30 +0200
commit84a489e4d5194f4167e6765905eef97a3927c85b (patch)
treeacaf8e1fb2bec2bf631b7cc6ab890edd0bfb0e73 /PKGBUILD
parent7edb444cc14072440d7f8ea55386d3b4d8601344 (diff)
downloadaur-84a489e4d5194f4167e6765905eef97a3927c85b.tar.gz
removed i686 support and bumped version to 4.15.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 6 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0810b75caff5..6a7644989776 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,11 +2,11 @@
# Contributor: Schrottfresse <schrottfresse at gmx dot de>
pkgname=tlclient
-pkgver=4.14.0
-_buildnr=2324
+pkgver=4.15.0
+_buildnr=3258
pkgrel=2
pkgdesc="A remote desktop application"
-arch=('i686' 'x86_64' 'armv7h')
+arch=('x86_64' 'armv7h')
url="https://www.cendio.com/thinlinc/download"
license=('custom:cendio')
depends=('python' 'python-gobject' 'openssh' 'libx11' 'alsa-lib' 'zlib')
@@ -16,14 +16,10 @@ optdepends=('cups: required for remote printing'
source=('tlclient.desktop' 'tlclient.png')
sha256sums=('caa7417fa2f6a530bef2c6ca05f4c8a219ec85add7884fbb7368c0bf18be2988'
'bb7cdf717ba1ee425be21d6bce245a17f2ba798b7202d9189fc964a408e3208a')
-sha256sums_i686=('fc9694675cf2337d7e03b4e28b12e5c26e0054d2693b81166781209bcfa61042')
-sha256sums_x86_64=('81b8e54abe184bda88a04dd827d03e85da528bf93f7f457e838c3c4f97616274')
-sha256sums_armv7h=('c650dfa3ff45d097d7d8e9408cf8642f3284f1feabc2eceac5ade113f213bf01')
+sha256sums_x86_64=('9b1ffc0a1481296d2cd92bdf9a8b94a905b161e8af1301a23c67a4c55fe15bba')
+sha256sums_armv7h=('201527870fac6a6d9e8374e9c6a311df2ccdf29927fddf146a7c23abdfe227d6')
source_x86_64=("https://www.cendio.com/downloads/clients/tl-$pkgver-$_buildnr-client-linux-dynamic-x86_64.tar.gz")
-
-source_i686=("https://www.cendio.com/downloads/clients/tl-$pkgver-$_buildnr-client-linux-dynamic-i686.tar.gz")
-
source_armv7h=("https://www.cendio.com/downloads/clients/tl-$pkgver-$_buildnr-client-linux-dynamic-armhf.tar.gz")
package() {
@@ -44,4 +40,4 @@ package() {
install -Dm644 "../tlclient.desktop" "$pkgdir/usr/share/applications/tlclient.desktop"
install -Dm644 "../tlclient.png" "$pkgdir/usr/share/$pkgname/tlclient.png"
-} \ No newline at end of file
+}