summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authordadav2018-09-03 09:48:23 +0200
committerdadav2018-09-03 09:48:23 +0200
commitd98b3877ab6a13839e3946fe079706ae8bd09eb6 (patch)
treedf689160348805cdebc2384978a82872b1fd9e9d /PKGBUILD
downloadaur-tmpltr.tar.gz
init
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a1bcce103ccc
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: dadav <33197631+dadav@users.noreply.github.com>
+
+pkgname=tmpltr
+pkgver=0.8
+pkgrel=1
+pkgdesc="This tool creates templates from logfiles and shows anomalies"
+arch=('x86_64')
+url="https://github.com/rondilley/tmpltr"
+license=('GPL')
+makedepends=('automake' 'autoconf')
+provides=('tmpltr')
+source=("https://github.com/rondilley/tmpltr/archive/v${pkgver}.zip")
+sha256sums=('3aa84ba0e95321fcf78c6f668a1a91475ec8338b303bbcf49fe3626991a063cd')
+
+build() {
+ cd "${pkgname}-${pkgver}"
+ ./bootstrap
+ autoreconf -i
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "${pkgname}-${pkgver}"
+ make install DESTDIR="${pkgdir}"
+}