summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMuflone2015-06-13 17:59:24 +0200
committerMuflone2015-06-13 17:59:24 +0200
commit27821690f8a79ca73e7fd6f85d50a26320a4cb3c (patch)
tree999832f1bf2f161b0d5238562defb0cea918fcc9 /PKGBUILD
downloadaur-27821690f8a79ca73e7fd6f85d50a26320a4cb3c.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..02b4f5fd932c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Muflone <muflone@vbsimple.net>
+pkgname=tn5250j-plugin-kunststoff
+pkgver=2.0.2
+pkgrel=2
+pkgdesc="Support for Kunststoff look and feel in tn5250j"
+arch=(any)
+url="http://kunstoff.incors.com/archive/"
+license=('LGPL')
+depends=(tn5250j)
+source=("http://kunstoff.incors.com/archive/kunststoff-${pkgver//\./_}.zip")
+md5sums=('d6103e5a570560d0624ca8f515c78e66')
+
+package() {
+ # Install files for the package
+ install -m 644 -D "$srcdir/kunststoff.jar" "$pkgdir/usr/share/java/tn5250j/kunststoff.jar"
+}
+
+