summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMárton Szabó2018-03-12 11:42:05 +0100
committerMárton Szabó2018-03-12 11:42:05 +0100
commit412e965648c9ca329339e46dcded9955bc4a499c (patch)
treecb5ff88a6f833fdb74f243655b9f6531454cc571 /PKGBUILD
parent8ea65ff1ff21c73c7c939a1f0de785fa01bde9b6 (diff)
downloadaur-412e965648c9ca329339e46dcded9955bc4a499c.tar.gz
corrected pkgver().
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f13592af7270..c5a4d09b63f7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Márton Szabó < echo "bm90cmFtb0B2aXBtYWlsLmh1Cg=="|base64 -d >
pkgname=tokei-git
-pkgver=v7.0.1.r17.16d49fc
+pkgver=7.0.1.r17.16d49fc
pkgrel=1
pkgdesc='A blazingly fast CLOC(Count Lines Of Code) program'
arch=('i686' 'x86_64')
@@ -15,7 +15,7 @@ sha512sums=(SKIP)
pkgver() {
cd "${srcdir}/tokei"
- printf "%s" "$(git describe --long --tags | sed 's/\([^-]*-\)g/r\1/;s/-/./g')"
+ printf "%s" "$(git describe --long --tags | sed 's/^v//;s/\([^-]*-\)g/r\1/;s/-/./g')"
}
build() {