summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsekret2016-08-18 22:59:32 +0200
committersekret2016-08-18 22:59:32 +0200
commit14db1140fa66c47509082ce8d0ee998727d32bec (patch)
tree9dac89023a8dbe0c74d1d94c4fb28300b5b56418 /PKGBUILD
downloadaur-tonemapping.tar.gz
initial release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..eeb5a44d3b67
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: sekret, mail=$(echo c2VrcmV0QHBvc3Rlby5zZQo= | base64 -d)
+pkgname=tonemapping
+pkgver=20110614
+pkgrel=1
+pkgdesc="a tonemapper for LDR images"
+arch=('i686' 'x86_64' 'armv6h' 'armv7h')
+url="http://zynaddsubfx.sourceforge.net/other/tonemapping"
+license=('GPL3')
+depends=('freeimage' 'fltk')
+source=("http://zynaddsubfx.sourceforge.net/other/tonemapping/download/${pkgname}_$pkgver.tar.bz2")
+md5sums=('904bf717de6be8f48cfbfbaf4fbdaa43')
+
+build() {
+ cd "$srcdir/${pkgname}_$pkgver"
+ ./compile.sh
+}
+
+package() {
+ cd "$srcdir/${pkgname}_$pkgver"
+ install -Dm755 tonemapping "$pkgdir/usr/bin/tonemapping"
+ install -Dm755 tonemapping_gui "$pkgdir/usr/bin/tonemapping_gui"
+}
+
+# vim:set ts=2 sw=2 et: