summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authordanieltetraquark2019-08-01 18:12:42 +0200
committerdanieltetraquark2019-08-01 18:12:42 +0200
commitff81118d97a4c5b89a2e4df833f77b048e7b439f (patch)
tree9dd6009f3419b8384cb4112dcd639d88023278a4 /PKGBUILD
parent446ee497fb5bf3c3daa69c454f73ffe90c18bc44 (diff)
downloadaur-ff81118d97a4c5b89a2e4df833f77b048e7b439f.tar.gz
update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 3 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c4f098437e1a..0057d7da6987 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
pkgname=toot
_name=toot
-pkgver=0.21.0
-pkgrel=2
+pkgver=0.22.0
+pkgrel=1
pkgdesc="a Mastodon CLI client"
depends=('python-requests' 'python-beautifulsoup4' 'python-wcwidth')
license=('GPL3')
arch=('any')
url="https://github.com/ihabunek/toot"
source=(https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz)
-sha256sums=('3de89f7b3abed0ef73163ce3114a3fc259b7f8f37168eb6c3b797035992c1bb7')
+sha256sums=('dcf36bd9ff56fe1d13162da97e54b6ddfc20d50f1c1f276f8ed51b26cdc7fbb6')
build() {
cd "$pkgname-$pkgver"
@@ -18,7 +18,4 @@ build() {
package() {
cd "$pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
-# remove Makefile which is added by setup.py
-# Probably a bug, see https://github.com/ihabunek/toot/issues/91
- rm $pkgdir/usr/Makefile
}