summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMax Harmathy2022-03-23 15:24:56 +0100
committerMax Harmathy2022-03-23 15:24:56 +0100
commit2065c27ce3ed1ab1859e00fd54c8a93118b25216 (patch)
tree19ece560457f90532a07854e260c0984585f4df8 /PKGBUILD
parent983f732380a292968682572239e10fca42358054 (diff)
downloadaur-2065c27ce3ed1ab1859e00fd54c8a93118b25216.tar.gz
Fix broken build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7af8eeaf61cf..88d08ddc6504 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=tootle
pkgver=1.0
_pkgver=${pkgver//_/-}
-pkgrel=5
+pkgrel=6
pkgdesc="GTK3 client for Mastodon"
arch=('x86_64' 'aarch64')
url="https://github.com/bleakgrey/tootle"
@@ -37,16 +37,19 @@ source=(
"https://github.com/bleakgrey/$pkgname/archive/${_pkgver}.tar.gz"
"Use-reason_phrase-instead-of-get_phrase.patch"
"Adhere-to-GLib.Object-naming-conventions.patch"
+ "Application-make-app_entries-private.patch"
)
sha256sums=('e0a0a062b1b72010242f7bb4db97cd71190f23067188b5c07372264d768a0496'
'06314649f967661defaf5d847a9ecdf4b942299a08613c4f3087afa6ecf5d7fc'
- '84962b788787c075fadaf2fe4e56f104340b6f1386c889df03455a67fcc5f779')
+ '84962b788787c075fadaf2fe4e56f104340b6f1386c889df03455a67fcc5f779'
+ '54baf63d378444e37a5bbfb8087fea5fc9c0bf90c67b0bde568b41c121f00660')
build() {
cd "${srcdir}/${pkgname}-${_pkgver}"
patch -p1 < "$startdir/Use-reason_phrase-instead-of-get_phrase.patch"
patch -p1 < "$startdir/Adhere-to-GLib.Object-naming-conventions.patch"
+ patch -p1 < "$startdir/Application-make-app_entries-private.patch"
arch-meson build
ninja -C build