summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDrew DeVault2018-03-11 11:07:39 -0400
committerDrew DeVault2018-03-11 11:07:39 -0400
commit37460bd89142b4e3709e617b9bf648b4d341878e (patch)
tree7837c8a8ea2a48b04ec89a366ff0d2f745238e66 /PKGBUILD
parent56b2b28f5f7b74d24624ee38ef7708d20c20de57 (diff)
downloadaur-37460bd89142b4e3709e617b9bf648b4d341878e.tar.gz
Update to 0.3.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 9 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d3db155b7f94..0747bbc5294d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,21 @@
# Maintainer: Drew DeVault <sir@cmpwn.com>
pkgname="tootstream"
-pkgver=0.3.0
+pkgver=0.3.3
pkgrel=1
pkgdesc="Text interface for the Mastodon social network"
arch=("any")
url="https://github.com/magicalraccoon/tootstream"
license=("MIT")
-depends=("python-mastodon" "python-humanize" "python-click" "python-colored")
+depends=(
+ "python-mastodon"
+ "python-humanize"
+ "python-click"
+ "python-colored"
+ "python-emoji"
+)
makedepends=("python-distribute")
source=("$pkgname-$pkgver.tar.gz::https://github.com/magicalraccoon/${pkgname}/archive/${pkgver}.tar.gz")
-sha512sums=('99465fd3068475d6c047f16361e9ec0f758d338675f2c39fd05a0fb38e05230ec875bf8f0f6a352ece150c64689f9df7ffc37f49fadc5c2ca971519100486f8a')
+sha512sums=('8c311447246f3273901432aac6742a025ee6f12a119bcb761670cf725c609b83855afec4e99d1acc2b062943251e59cbe7942cc03d2935e0228dba9b3b56c54c')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"