summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLeoRiether2023-05-11 22:13:56 -0300
committerLeoRiether2023-05-11 22:13:56 -0300
commit63f37e97b4f14475724b4468e25e0f69a8fe837d (patch)
tree5ee57215d7a2f0f0a1bea52402538edcdc86a4a8 /PKGBUILD
downloadaur-63f37e97b4f14475724b4468e25e0f69a8fe837d.tar.gz
Release v0.1.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b29ae0c96c28
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Leonardo Riether <riether.leonardo@gmail.com>
+#
+# This PKGBUILD was generated by `cargo aur`: https://crates.io/crates/cargo-aur
+
+pkgname=tori-bin
+pkgver=0.1.2
+pkgrel=1
+pkgdesc="The frictionless music player for the terminal"
+url="https://github.com/LeoRiether/tori"
+license=("GPL-3.0-or-later")
+arch=("x86_64")
+provides=("tori")
+conflicts=("tori")
+depends=("mpv")
+optdepends=("yt-dlp" "cava")
+source=("https://github.com/LeoRiether/tori/releases/download/v$pkgver/tori-$pkgver-x86_64.tar.gz")
+sha256sums=("4cfeb30d6a4ad74cd41396ee98ad8e3007cdfa18d4aa1c95f057fa5e29e3c38a")
+
+package() {
+ install -Dm755 tori -t "$pkgdir/usr/bin"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}