summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFlorian Bruhin2015-07-08 14:45:27 +0200
committerFlorian Bruhin2015-07-08 14:45:32 +0200
commit43ae504880c473afbaaca4038180a49bfda73044 (patch)
treed741f2c40b45bef5510f1bcaa57431a3e8fd9b3d /PKGBUILD
downloadaur-43ae504880c473afbaaca4038180a49bfda73044.tar.gz
Initial import from AUR3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..75917c729602
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Florian Bruhin <archlinux.org@the-compiler.org>
+# Contributor: Roman G <drakosha@au.ru>
+
+pkgname=torrentinfo
+pkgver=1.0.2
+pkgrel=3
+pkgdesc="Bittorrent .torrent file parser and summariser"
+arch=('any')
+url="http://vrai.net/project.php?project=torrentinfo"
+license=('GPL2')
+depends=('python2')
+source=(http://vrai.net/files/software_projects/$pkgname/$pkgname-$pkgver.tar.gz)
+md5sums=('0ab4400f43a9509cb858d07917603cda')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ python2 setup.py install --root="$pkgdir" -O1
+}
+
+# vim:set ts=2 sw=2 et: