summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2023-05-03 09:41:57 -0600
committerMark Wagie2023-05-03 09:41:57 -0600
commit7275d7aaa386c870eed57db467ac59eca9b22e15 (patch)
treeaeb7ecbf1aff5ad8ef2f6b4bc999ed6c4400d05e /PKGBUILD
parentf785c416426f4598aa82f6f7c39a5a2f055a984f (diff)
downloadaur-7275d7aaa386c870eed57db467ac59eca9b22e15.tar.gz
2.0.9
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 10 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e41fbc805b18..3006ee44a9a9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
-# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
+# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
pkgname=touche
-pkgver=2.0.8
+pkgver=2.0.9
pkgrel=1
pkgdesc="The desktop application to configure Touchégg "
arch=('x86_64')
@@ -11,7 +11,14 @@ makedepends=('gobject-introspection' 'meson' 'npm')
checkdepends=('appstream-glib')
provides=('libtouche.so')
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
-sha256sums=('7d9c2594c5db1bd3c343f398910c1d1a62393ecde7d44b3af55e6a0f6ca3ef72')
+sha256sums=('acca74dad75418a5aecdafe0fe2c2ae9b32c143c595a39173090083c3919c167')
+
+prepare() {
+ cd "$pkgname-$pkgver"
+
+ # Clock skew detected
+ find . -exec touch {} \;
+}
build() {
cd "$pkgname-$pkgver"