summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJeffrey Bouter2020-12-11 23:58:54 +0100
committerJeffrey Bouter2020-12-11 23:58:54 +0100
commit5594820417b5efa32022da168fdc3f0177f76dfc (patch)
tree49fdea691f420a680cc6e1ce3e9548da38636a6c /PKGBUILD
parent0d6c36e98a955b84ad76114add2474d13156409f (diff)
downloadaur-5594820417b5efa32022da168fdc3f0177f76dfc.tar.gz
Update to 2.0.4
- Update touchegg to 2.0.4 - Add sha512sum checking - Add gitignore to ignore common build files
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 816431e257a9..07087667a270 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: AwesomeHaircut <jesusbalbastro@gmail.com>
pkgname=touchegg
-pkgver=2.0.1
-pkgrel=2
+pkgver=2.0.4
+pkgrel=1
pkgdesc="Multitouch gesture recognizer"
arch=('i686' 'x86_64')
url="https://github.com/JoseExposito/touchegg/"
@@ -10,7 +10,7 @@ license=('GPL')
depends=('libinput' 'cairo' 'systemd-libs' 'libx11' 'libxrandr' 'libxtst' 'pugixml')
makedepends=('cmake')
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
-sha512sums=(SKIP)
+sha512sums=(f0498cd4e58b0e9e3d2dc15677673c939dc818a8720626268e2fba1bc0abb2ee54deb4abcb47e230ba3b201463eef245e180858e46548b58b062c4d72a2199c5)
build() {
cmake -B build -S "$pkgname-$pkgver" \
-DCMAKE_INSTALL_PREFIX=/usr \