summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorpobrn2020-09-29 19:53:18 +0200
committerpobrn2020-09-29 19:53:18 +0200
commit6cbda3ecdb1ed5fb80739e9fbf96154ef1e7e2e0 (patch)
tree589b7dbe6161ee3264c0c028ef65d991fcfc701d /PKGBUILD
parentedb880f60cd2604b12630fa7754df780fb3150e5 (diff)
downloadaur-6cbda3ecdb1ed5fb80739e9fbf96154ef1e7e2e0.tar.gz
get rid of workaround filesystem.h
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4f8809b2aa54..fe9180b38dd8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,17 +5,17 @@
_pkgname=touchegg
pkgname=${_pkgname}-git
-pkgver=r322.a82d299
-pkgrel=4
+pkgver=r323.c1773dc
+pkgrel=1
pkgdesc='Linux multi-touch gesture recognizer'
arch=('x86_64')
url='https://github.com/JoseExposito/touchegg'
license=('GPL3')
install="${_pkgname}.install"
-source=("${_pkgname}::git+https://github.com/JoseExposito/touchegg.git" 'filesystem.h')
+source=("${_pkgname}::git+https://github.com/JoseExposito/touchegg.git")
depends=('libinput' 'cairo' 'systemd-libs' 'libx11' 'libxrandr' 'libxtst' 'pugixml')
makedepends=('git' 'cmake')
-sha256sums=('SKIP' 'f58961b18b2d7b1ddf60d6784860e7c84588d991e72d7595e50267209506fb85')
+sha256sums=('SKIP')
conflicts=("${_pkgname}")
provides=("${_pkgname}")
@@ -25,7 +25,6 @@ pkgver() {
}
build() {
- cp "$srcdir/filesystem.h" "$srcdir/${_pkgname}/src/utils/filesystem.h"
cmake -B build -S "${_pkgname}" -DCMAKE_BUILD_TYPE=Release ..
make -C build -j$(nproc)
}